Open Linux Forums
Like Ubuntu forums, except with beer.
Member
Joined: Jul 24 2020
Posts: 1

I've noticed sometimes websites are not working on Linux. I am currently using Fedora with FireFox and Chrome. I was trying to log in to my bank account and it wouldn't authenticate in both browsers. I try the exact same thing on Windows same browsers and it works completely fine.

Member
Joined: Oct 26 2017
Posts: 558

I have found the problem is usually the browser being out of date. not Linux

Administrator
avatar
Joined: Oct 04 2017
Posts: 551

Firefox should install automatically

today I had to manually install an update to Chrome but it works fine

Member
Joined: Nov 08 2020
Posts: 2

harshadgowda wrote:

I've noticed sometimes websites are not working on Linux. I am currently using Fedora with FireFox and Chrome. I was trying to log in to my bank account and it wouldn't authenticate in both browsers. I try the exact same thing on Windows same browsers and it works completely fine.

Never heard of these issues. But i think it's the problem with your browsers. Uninstall and install it again. it might help

Administrator
avatar
Joined: Oct 04 2017
Posts: 551

Do you have a pop-up blocker?

some sites get annoyed when you block an important popup

Member
Joined: Nov 08 2020
Posts: 2

zen89 wrote:

harshadgowda wrote:

I've noticed sometimes websites are not working on Linux. I am currently using Fedora with FireFox and Chrome. I was trying to log in to my bank account and it wouldn't authenticate in both browsers. I try the exact same thing on Windows same browsers and it works completely fine.

Never heard of these issues. But i think it's the problem with your browsers. Uninstall and install it again. it might help

Any updates??