Open Linux Forums
Like Ubuntu forums, except with beer.
Moderator
Joined: Oct 04 2017
Posts: 795

Only giving issue in testing. Stable working fine so far. But might just go ahead and remove/purge LightDM and put GDM on instead and see how that goes then. Just checked Synaptic. It's showing gdm3 now. So when get a chance will remove the LightDM and try that one out and see how it goes. When I get back on Stable I'll have to check and see what's on there also.

Moderator
Joined: Oct 04 2017
Posts: 795

Well changing to gdm3 didn't work worth a damn. Got the screen with name and had to put in password. Also had same thing that I had with the lightdm. Only thing is that it showed all these various things as off, and other crap. Still missing what I'm missing with the lightdm in testing. For some reason it's only doing this in testing and not stable. Can switch to openbox etc but just not getting the options to restart, shutdown etc like before. Wondering if one of the upgrades that testing got kinda threw a monkey wrench into the works. monkey wrench

Moderator
Joined: Oct 04 2017
Posts: 795

Looks like one of the upgrades later down the road cleared up the issue. Went to testing to log into it checking something out. Noticed on the login screen that the icon for suspend, hibernate, shutdown, restart is back again Don't know how it got screwed. Probable one of the updates and was probably one of their updates that fixed their fuck-up. Any rate this one is solved also(at least for time being).