Open Linux Forums
Like Ubuntu forums, except with beer.
Administrator
avatar
Joined: Jan 06 2018
Posts: 1372

I can't seem to figure out how to enable edge scrolling with a laptop touch pad in Debian "Buster" with XFCE. It's odd though because the Workspace switcher behaved as though it were enabled. Switching with wheel scroll (same as edge scroll on a touch pad) is annoying as hell.

While I'm at it and speaking of the Workspace switcher, how do I disable the wrap around thing it does? I like it in Android. In a full blown OS? Not so much.

Member
Joined: Oct 04 2017
Posts: 344

warfacegod wrote:

I can't seem to figure out how to enable edge scrolling with a laptop touch pad in Debian "Buster" with XFCE. It's odd though because the Workspace switcher behaved as though it were enabled. Switching with wheel scroll (same as edge scroll on a touch pad) is annoying as hell.

While I'm at it and speaking of the Workspace switcher, how do I disable the wrap around thing it does? I like it in Android. In a full blown OS? Not so much.

As I am in my OB install I can't check on this but you should be able to get to the controls for the workspace switcher config through the drop down right click menu if you right click on the workspace switcher.

I will be on a Xfce install sometime today and play with that to make sure that is where you need to be.

Administrator
avatar
Joined: Jan 06 2018
Posts: 1372

It's not there.

Member
Joined: Oct 04 2017
Posts: 344

warfacegod wrote:

It's not there.

No it isn't.

Try the wonderful Xfce menu > Settings > Settings Manager > Window Manager Tweaks > Workspaces (tab).

Can't help with the touch pad issues. You gave me all I needed to cure my problems with the things by giving me the command to turn the buggers off. Damned things start doing things if I get any portion of my hand or wrist within about 1/14 to even 3/8 inch from them.

Administrator
avatar
Joined: Jan 06 2018
Posts: 1372

That is one HELL of a coincidence, hoss.

Since I got out, I spent months trying to gain access to all my old email addresses. Even to the point of swapping around HDD's looking for old Thunderbird .config files. Last night, I finally hit pay dirt. Now, not an hour ago, the very first non-Admin related emails I glance at are the very ones we exchanged about turning your touchpad off.

Administrator
avatar
Joined: Jan 06 2018
Posts: 1372

Oh, the Window Manager Tweaks was exactly the place. That part is solved. Plus I found some translucency settings.

Also, also. I am certain I've never seen inches referenced in 14'ths before. "hand or wrist within about 1/14"

Administrator
Joined: Nov 08 2017
Posts: 670

warfacegod wrote:

...I am certain I've never seen inches referenced in 14'ths before...

It's a blacksmith thing... wink

Administrator
avatar
Joined: Jan 06 2018
Posts: 1372

Now that I look at my keyboard, I realize that the separation between the 4 and 6 buttons is exactly 1/14 of an inch. Obviously the 1 and the other 1 and the 4 add up to 42.

Administrator
Joined: Nov 08 2017
Posts: 670

Yes, obviously. Everyone knows that!