Open Linux Forums
Like Ubuntu forums, except with beer.
Member
Joined: Oct 26 2017
Posts: 463

enlarging fonts in a ISO. Due too poor eyesight I need a way to enlarge the fonts. I have tried going into systems-fonts and enlarging from their did not work even when rebooting after enlarging I can read size 12 fonts without too much trouble but 14 is better. I have not found anything in the linux bible addressing this.

dinga

Administrator
Joined: Nov 08 2017
Posts: 990

What do you mean "in an ISO"?
Do you mean when you boot from a bootable medium rather than an install on the hard-drive?

Member
Joined: Oct 26 2017
Posts: 463

When I boot from bootable medium or from an install on the hard drive I have not been able to enlarge the font in the menu or the operating system itself. I need at lest a size 10 font to see it with a magnifying glass. A 12 font I can read without magifying.

Member
Joined: Nov 19 2017
Posts: 255

Have you tried the Universal Access tab in Settings? Mine (Gnome desktop) gives a Large Text option

Member
Joined: Oct 26 2017
Posts: 463

No I have not tried that I will today, thanks for the tip. The only thing that I have found on fonts is [xfree86] in Debian GNU/linux 3.1 That book was published in 2005 and I think what I am reading there is out of date.

dinga

Member
Joined: Oct 26 2017
Posts: 463

settings-universal access does not work in Devuan or Septor. But does work in Zorin with the small side effect of hiding the shut down button, easy fix just shut down universal access and there it is again. Will try that on some of the other operating systems I will be looking at. Thanks again for that tip.

dinga

Member
Joined: Nov 19 2017
Posts: 255

Wondering if lowering the screen resolution might make the fonts appear bigger

Administrator
avatar
Joined: Jan 06 2018
Posts: 1718

A better option would be to adjust the dpi setting.

Member
Joined: Oct 26 2017
Posts: 463

Lowering the dpi settings is the as lowering screen settings I did not know that till I did some reading. Found that easy to do in deuvan and debian. preferences-control center-desplays. then just lower the resolution and apply system wide.
Thanks all.

dinga

Member
Joined: Jul 09 2019
Posts: 2

Excellent Blog! I would like to thank for the efforts you have made in writing this post. I am hoping the same best work from you in the future as well. I wanted to thank you for this websites! Thanks for sharing. Great websites!