Open Linux Forums
Like Ubuntu forums, except with beer.
Member
Joined: Oct 29 2017
Posts: 95

Seems to be an unusual occurrence now...sorry being a bit sarky...

I did an update a few days ago...now the screen is going blank, even if I'm running a vid...

I've sussed Screensaver and Power management...no permissions or boxes are not how I set them on the original install...

Does anyone have a suggestion, other ditching me GNOME 2 MATE 16.04.3...I'll just check that #...got that right plus it's the MATE 1.12.1...

Moderator
Joined: Oct 04 2017
Posts: 1013

https://askubuntu.com/questions/291135/how-to-stop-screen-going-black-after-10-min

https://forums.linuxmint.com/viewtopic.php?f=18&t=143264

https://www.linuxquestions.org/questions/linux-software-2/monitor-goes-blank-black-watching-flash-video-screen-savers-are-disabled-925045/

Member
Joined: Oct 29 2017
Posts: 95

...thanks GB...found something in the first link...now i just have to wait about 10 minutes to see if I got it right...

Moderator
Joined: Oct 04 2017
Posts: 1013

Hope she does the trick for you.

Moderator
Joined: Oct 04 2017
Posts: 1013

Hope we can work out the issue you're having and also one that Nubi just posted also on his Sparky. Still stumped on that one. Looking and scratching.

Member
Joined: Oct 29 2017
Posts: 95

...it seems to have sorted the prob so i'll put the solutionin another post here...thanks, bloke - a good result...

Member
Joined: Oct 29 2017
Posts: 95

In Ubuntu Mate 15.10 x64, I had the same issue. In the upper corner of Mate, Go to System > Administration, then to LightDM GTK+ Greeter Settings and enter your password. In the next window, click upper right on Misc., there you will find Timeout Until The Screen Blanks and it will be set at 1 Minute by default. Just move the slider to the left to Never. This may also be the case in Lubuntu, but it was definitely the issue in Mate 15.10.>

that's the solution to my prob...Leppie you can close this topic as solved now...thanks...

Moderator
Joined: Oct 04 2017
Posts: 1013

Nick that's great!!! Glad to see it's up working right for you now. If it was the 1st link that had something that did the trick might want to bookmark for one of those 'just in cases' types.

Member
Joined: Oct 29 2017
Posts: 95

...the sneaky bloody thing took a bit longer to go blank...I'm due a grampa nap so I'll have another look later...

Member
Joined: Oct 29 2017
Posts: 95

What I've done is System>Administration>LightDM GTK+ Greeter....then password, then open Misc and moved the ''time 'til blank' to 60 min -was never - just to see if that sorts the prob...