Open Linux Forums
Like Ubuntu forums, except with beer.
Member
offline
546 posts
Oct 26 2017
23 January 2018 - 16:20

I am sure that was it. 😃

03 March 2018 - 17:41

I have been trying to install clamav on my Sparky installation. I went to synaptic downloaded it, could not find it any where so went to terminal and tried apt-get. terminal says I have the latest clamav. I still can't find it, so being an old geezer I go to the Expermintal pull up pclinux and try again getting the same results. Then I went to clamav web site and read for two hours no help for what I am looking for there. so I came to the experts. What I am doing wrong?

03 March 2018 - 21:47

Thank you for the help it is now working. problem solved.

03 March 2018 - 23:12

I installed the gui.

05 March 2018 - 19:08

I have now installed the terminal clamav on the experimental, just to learn a little more was easy once you now the commands to use.

13 March 2018 - 17:17

I have a ISO on a thumb drive that I would like to remove. normally I can just delete or move it to trash this one will not allow me to do that. any sugestions?

13 March 2018 - 19:54

@wfg when I did as you sugested I got {unable to locate theme murrine} then I went back to terminal and did su and tried as root that way and I got {the connection is closed(g-io-error-quark, 18)}
@Leppie I got the same as above using sudo, switched to root a list of letters to use after fuser. now I will go look up murrine.

13 March 2018 - 20:24

I downloaded the iso to the thumb drive. Used sparky to prepare the thumb drive. what I am seeing when I open the drive is that the files have a symbol of a padlock on them.
I have no idea why that is so. had that happen to some photos and have never been able to copy them.

14 March 2018 - 00:40

@Cromag that did the trick. thanks, will write this up so I do not forget it.
solved.

22 June 2018 - 15:36

I stuck Ghostery on my main computer. slowed down the computer incredibly on many of the sites I visit I could get the text but not the photos. Some of the sites would only show me 2 or 3 posts and then nothing else. Just wondering if this is normal for ghostery? Took it off and every thing is back to normal. if any thing can be normal for this old man.